Why do You say it is working with 10.6 on the web page when it is not,
after download it says 10.7 is required ?
I wish it woud work on my older mac, and NO I do not want any OSX UPDATE:::
Sorry for any confusion about the software requirements for Adapter 2.0, and thanks for letting us know about it mentioning 10.6 on our website. I just fixed it to say 10.7 instead since Adapter 2.0 requires Mac OS 10.7 or later, but the last version before 2.0 does work with Mac OS 10.6 which you can download here:
Just be sure to not update the software in order to keep 10.6 compatibility. You can choose Skip this Version in any software update windows, and Adapter preferences even has a checkbox to disable auto-check for updates.