Adapter Support

What are the system requirements?

Last Updated: Oct 04, 2017 02:28PM CDT
We've developed both a Mac and Windows version of Adapter. Here are the OS requirements:

Mac OS X: 10.7 - 10.13 (Lion, Mountain Lion, Mavericks, Yosemite, El Capitan, Sierra, and High Sierra)

Windows: XP, Vista, Windows 7, Windows 8, and Windows 10

Adapter also needs to download and install FFmpeg and VLC Media Player which are both free and necessary for the conversion backend and media previews. 



 

support@macroplant.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete